HOWS COME I CANT CHAT

Comments

12 comments

  • Avatar
    Gary

    Hi sorry I know its an old question but I'm just a player like you.  On my SongPop the "send" button is to the right of the test box that you type your chat message in.  Try panning your screen to the right to find the button.  Also check your privacy settings for SongPop as you can set "Chat" to off.

     

    0
    Comment actions Permalink
  • Avatar
    Patricia Vervaet

    How I can open My chat again? Somebody Before blocked me. I play already 5 years and can't use the chat

    2
    Comment actions Permalink
  • Avatar
    Purple2di4

    You have to tap on the person you want to chat with and then select "chat" on the left there- unless they have blocked themselves from receiving chat msges...

    0
    Comment actions Permalink
  • Avatar
    Haleigh House

    Can you only respond to a chat on your turn? 

     

    0
    Comment actions Permalink
  • Avatar
    Purple2di4

    No,you can chat anytime as long as the other person hasnt disabled their chat feature

    0
    Comment actions Permalink
  • Avatar
    Paula Sims

    What if chat is abled and you just can't respond anymore? It was working but now I can't chat with anyone. I have like 7 friends msg me and I can't respond to them now.

     

    0
    Comment actions Permalink
  • Avatar
    Paul Cowell

    I want to chat again . Why am I banned

    0
    Comment actions Permalink
  • Avatar
    Trish Reibert

    I can read a message, but there's no box or anything to type a response. What am I doing wrong? Do I have to be a VIP?

     

    0
    Comment actions Permalink
  • Avatar
    Lisa Anne Middleton

    How do I enable my chat feature - it says it's in the 
    "advance settings" and I can't find them.

    thank you 

    0
    Comment actions Permalink
  • Avatar
    Purple2di4

    Hi, there's no 'advanced settings'. All you have to do is go to your profile, press the settings icon on top right which n will enable edit mode and the chat feature is under 'privacy settings',simply enable or turn it off.

    0
    Comment actions Permalink
  • Avatar
    Lisa Anne Middleton

    Thank you - Purple2di4.  I will certainly work on this.  Have a great day!

     

    0
    Comment actions Permalink
  • Avatar
    Purple2di4

    You're very welcome LAM, good luck and happy chatting 🙋

    0
    Comment actions Permalink

Please sign in to leave a comment.